码迷,mamicode.com
首页 > 移动开发 > 详细

10.8.5如何升级(app store 出错 请稍后重试 100)

时间:2016-01-25 19:21:24      阅读:5980      评论:0      收藏:0      [点我收藏+]

标签:

  出现问题:苹果以前的老版本,OS X 10.8或是10.8.5在当年提示你升级,你又任性没升级的时候,拖过那阵,你再想升级,就是各种报复。进app store下载或是更新东西都是弹出app stpre 出错,请稍候重试 (100),然后再提示说此系统不支持银联。

  现在已经是OS X 10.11了,今天接手了一个老古董,系统才OS X 10.8,按照提示升到了OS X 10.8.5,之后不管怎么点,都没法,百度了一下,10.8.5升级,瞎折腾了好久,网上的方法就一个,搞个安装包。最后还是折腾出来了。


  解决方法:网上很多什么的方法都试过了,没作用。最后才注意到后面的那个说不支持银联,是不是这个原因?试试,进app store,查看帐户,把那个银行卡那里选择无。再进行下载或更新,终于可以了!

  希望对大家有所帮助

10.8.5如何升级(app store 出错 请稍后重试 100)

标签:

(1)
(20)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!