码迷,mamicode.com
首页 > 数据库 > 详细

require sqlite3时报The specified module could not be found.错误

时间:2017-12-07 19:14:22      阅读:18      评论:0      收藏:0      [点我收藏+]

标签:github   webkit   version   sqlite   could   站点   targe   href   sqlite3   

http://dependencywalker.com/

在这个站点下载对应平台的Dependency Walker,打开你自己编译好的.node文件(sqlite3\lib\binding\node-webkit-vXXversion-XXplatform-XX\node_sqlite3.node),看提示缺少的dll,把缺少的dll放入.node文件同级目录即可。

详见:

https://github.com/fritx/win-sqlcipher/issues/2

require sqlite3时报The specified module could not be found.错误

标签:github   webkit   version   sqlite   could   站点   targe   href   sqlite3   

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!