码迷,mamicode.com
首页 > 数据库 > 详细

git同步遇到报错“fatal: unable to access 'https://github.com/ruanwenwu/newp.git/': Peer reports incompatible or unsupported protocol version.”

时间:2018-02-27 19:36:23      阅读:1991      评论:0      收藏:0      [点我收藏+]

标签:网上   test   gpo   epo   版本   ports   pos   遇到   tp5   

git同步遇到报错“fatal: unable to access ‘https://github.com/ruanwenwu/newp.git/‘: Peer reports incompatible or unsupported protocol version.”

网上很多人说是因为git版本需要升级。我将git版本升级到最新,

[[email protected] tp5test]# git --version
git version 2.16.2

问题却依然存在。

最后:

yum update -y nss curl libcurl 

问题解决了。

git同步遇到报错“fatal: unable to access 'https://github.com/ruanwenwu/newp.git/': Peer reports incompatible or unsupported protocol version.”

标签:网上   test   gpo   epo   版本   ports   pos   遇到   tp5   

原文地址:https://www.cnblogs.com/doubilaile/p/8479967.html

(0)
(1)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!