码迷,mamicode.com
首页 > 数据库 > 详细

远程桌面,出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正

时间:2018-05-09 17:59:11      阅读:1889      评论:0      收藏:0      [点我收藏+]

标签:管理   配置   新版   出现   nbsp   最新版   help   sof   服务器   

问题点:

升级至win10 最新版本10.0.17134,安装最新补丁后无法远程win server 2016服务器,报错信息如下:

出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正。

技术分享图片

解决方法:

参照微软kb:

https://support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

 

本地组策略:

计算机配置>管理模板>系统>凭据分配>加密Oracle修正

选择启用并选择易受攻击。

 

技术分享图片

远程桌面,出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正

标签:管理   配置   新版   出现   nbsp   最新版   help   sof   服务器   

原文地址:https://www.cnblogs.com/fayong/p/9015604.html

(0)
(1)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!