码迷,mamicode.com
首页 > 数据库 > 详细

远程桌面,出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正

时间:2018-05-10 12:14:43      阅读:1488      评论:0      收藏:0      [点我收藏+]

标签:身份验证 CredSSP加密Oracle

问题点:
升级至win10 最新版本10.0.17134,安装最新补丁后无法远程win server 2016服务器,报错信息如下:
出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正。

技术分享图片

这个问题主要是因为安装了补丁KB 4093120

解决方案如下:
https://support.microsoft.com/zh-cn/help/4093492/credssp-updates-for-cve-2018-0886-march-13-2018

但是。。很多时候改了这个还是不行,目前暂时最好的解决办法是:
卸载KB 4093120...

远程桌面,出现身份验证错误,要求的函数不正确,这可能是由于CredSSP加密Oracle修正

标签:身份验证 CredSSP加密Oracle

原文地址:http://blog.51cto.com/tt0707/2114754

(1)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 mamicode.com 版权所有 京ICP备13008772号-2
迷上了代码!