码迷,mamicode.com
首页 > 编程语言 > 详细

7-36 jmu-python-统计字符个数 (10 分)

时间:2019-11-08 12:34:29      阅读:169      评论:0      收藏:0      [点我收藏+]

标签:pytho   class   pre   统计   lan   highlight   div   input   python   

输入一个字符串,统计其中数字字符及小写字符的个数

输入格式:

输入一行字符串

输出格式:

共有?个数字,?个小写字符?填入对应数量

输入样例:

helo134ss12

输出样例:

共有5个数字,6个小写字符
s = input()
count = 0
cnt = 0
for i in s:
    if i <= ‘9‘ and i >= ‘0‘:
        count += 1
    elif i <= ‘z‘ and i >= ‘a‘:
        cnt += 1
print("共有%d个数字,%d个小写字符" % (count,cnt))

  

7-36 jmu-python-统计字符个数 (10 分)

标签:pytho   class   pre   统计   lan   highlight   div   input   python   

原文地址:https://www.cnblogs.com/aimilu/p/11819135.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!