码迷,mamicode.com
首页 >  
搜索关键字:源配置    ( 1195个结果
在Centos7上部署CloudStack4.10(文章测试)
在Centos7上部署CloudStack4.10 目录 在Centos7上部署CloudStack4.10 1 一、 概述以及环境介绍 3 二、 安装操作系统,以及初始网络配置 4 三、 开始部署 6 1 网络配置 6 2 主机名修改 6 3 SELinux 6 4 yum源配置 7 5 NTP服 ...
分类:其他好文   时间:2019-07-19 20:53:59    阅读次数:163
引入Maven项目jar包没导入的问题(小错误)
1.一般我们会将学习的代码放在公司的电脑上运行,但公司的电脑上面虽然配置了maven环境,但是导入的项目仍然保留了之前的maven源配置 这个时候,我们可以进入到pom.xml的文件里面,点击右上角的maven图标,重新修改为本地的即可,这里一般修改后就不会报错了,如果有报错再点击刷新按钮刷新下看看 ...
分类:编程语言   时间:2019-07-18 23:42:53    阅读次数:104
双数据源配置(一个项目中链接两个数据库)
1. 然后写一个数据源持有类: 2. 写一个数据源路由类 3. 配置数据源路由 4. spring整合 5.双jdbcTemplate配置 6.使用数据源 ...
分类:数据库   时间:2019-07-15 10:37:37    阅读次数:131
安装mariadb
安装mariadb有两个源,一个是阿里云的yum源,可能版本较低,软件包很小,功能很少 二个是mariadb官方的yum源,配置方式 在/etc/yum.repos.d目录下,建立一个repo文件就是yum仓库 2安装mariadb,查看官方的版本号和软件包信息 yum install MariaD ...
分类:数据库   时间:2019-07-14 23:48:06    阅读次数:135
apache-atlas完整安装教程-离线安装
Apache Atlas 简介 Apache Atlas是Hadoop社区为解决Hadoop生态系统的元数据治理问题而产生的开源项目,它为Hadoop集群提供了包括数据分类、集中策略引擎、数据血缘、安全和生命周期管理在内的元数据治理核心能力。 准备: 1.ubuntu 16.04 2.apache- ...
分类:Web程序   时间:2019-07-14 18:02:52    阅读次数:300
spark运行任务报错:Container [...] is running beyond physical memory limits. Current usage: 3.0 GB of 3 GB physical memory used; 5.0 GB of 6.3 GB virtual memory used. Killing container.
spark版本:1.6.0 scala版本:2.10 报错日志: 报错截图: 主要资源配置: --driver-memory 2g --executore-memory 2g 临时解决方案: 增大driver端的内存 --driver-memory 3g --executore-memory 2g ...
分类:其他好文   时间:2019-07-10 23:08:14    阅读次数:187
普罗米修斯+grafana监控k8s
其实现原理有点类似ELK。node-exporter组件负责收集节点上的metrics监控数据,并将数据推送给prometheus, prometheus负责存储这些数据,grafana将这些数据通过网页以图形的形式展现给用户。 grafana+普罗米修斯全部集成在k8s内部的方式,用pod和svc... ...
分类:其他好文   时间:2019-07-10 20:09:09    阅读次数:343
springboot druid 多数据源配置
由于工作当中,需要配置双数据源进行数据同步,以目录进行区别主副库的编写。这里记录一下,方便大家。 1、pom配置 <dependency> <groupId>com.alibaba</groupId> <artifactId>druid-spring-boot-starter</artifactId ...
分类:编程语言   时间:2019-07-01 10:34:44    阅读次数:185
centos 下创建本地镜像源,结合 nginx
1. 创建同步文件 参考清华的Centos源,配置同步文件。https://mirrors.tuna.tsinghua.edu.cn/help/centos/ 2. 同步源到本地文件夹(此文件夹需要结合nginx 配置成网络可访问的文件服务器:nginx location 配置详解) 3. 创建 r ...
分类:其他好文   时间:2019-06-30 15:45:07    阅读次数:78
CentOS-7配置阿里YUM源
配置阿里云YUM源:1,备份#cd/etc/yum.repo.d/#mkdirrepos#mv*.reporepos2,下载#wgetwget-O/etc/yum.repos.d/CentOS-Base.repohttp://mirrors.aliyun.com/repo/Centos-7.repo3,#yuminstall-yepel-release.noarch按装epel扩展源4,之后运行y
分类:其他好文   时间:2019-06-30 11:16:50    阅读次数:99
1195条   上一页 1 ... 21 22 23 24 25 ... 120 下一页
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!