码迷,mamicode.com
首页 >  
搜索关键字:root账户    ( 480个结果
centOS中如何修改运行级别!
在图形化界面可以用Ctrl+Alt+F2进入命令行窗口 * 假如你使用了虚拟机,有可能会出现不能进去的问题,原因是因为热键冲突 * 解决办法:修改热键就行了 edit→parameter→hot key 进入命令行窗口之后使用root账户登录 修改默认运行级别 * 首先删除已存在的链接(不用担心,之 ...
分类:其他好文   时间:2016-05-01 11:06:14    阅读次数:232
用户不在sudoers文件中
在使用sudo命令的过程中,我们经常会遇到当前用户不在sudoers文件中的提示信息,如果解决该问题呢?通过下面几个步骤,可以很简单的解决此问题。 1、切换到root账户登录 如果没有设置root账户密码则通过如下命令设置root账户登录密码 su root 2、查看/etc/sudoers文件权限 ...
分类:其他好文   时间:2016-04-30 11:23:04    阅读次数:132
设置Oracle11g开机自动启动
设置Oracle11g开机自动启动:在Redhat和Centos中设置允许ORACLE系统自动启动,默认情况下是设置为不允许的。1.在root账户下修改/etc/oratab文件:#vi/etc/orataborcl=/db/app/oracle/product/11.1.0/db_1:N最后的N改为Y,2.在oracle账户下修改ORACLE自带的启动与关闭脚本,分别..
分类:数据库   时间:2016-04-26 22:19:45    阅读次数:250
用低级别账户启动nginx报错的原因
nginx:[emerg]bind()to0.0.0.0:80failed(13:permissiondenied)出现这种情况是因为低于1024的端口号必须由root账户来启动进程并绑定端口,换成root账号启动nginx即可,反正nginx.conf里面是可以写userwwwwww;来指定运行nginx的用户和用户组。
分类:其他好文   时间:2016-04-23 01:51:25    阅读次数:245
CentOS下IP的配置
1.打开命令窗口,切换成root账户:su - root 2.进入目录:/etc/sysconfig/network-scripts,打开文件vi ifcfg-eth0 3.修改参数: 4.:x退出编辑,重启服务service network start 这样就可以了 5.额外说明: ...
分类:其他好文   时间:2016-04-16 12:35:13    阅读次数:165
python连接oracle
1.下载oracle包,安装 下载地址:http://cx-oracle.sourceforge.net/ 下载rpm包cx_Oracle-5.2.1-11g-py27-1.x86_64.rpm 进入root账户,执行 sudo rpm -ivh cx_Oracle-5.2.1-11g-py27-1 ...
分类:数据库   时间:2016-04-13 12:57:02    阅读次数:305
ubuntu开启ssh服务
SSH 服务开启步骤1. sudo apt-get install openssh-server 2. ps -e |grep ssh 查看到sshd说明服务已经启动,如果没有则可以这样启动:sudo /etc/init.d/ssh start 3. 允许ssh root账户登录,vi /etc/s ...
分类:系统相关   时间:2016-04-12 21:00:46    阅读次数:374
mysql个人散乱笔记,慎重参考
mysql学习笔记selectsubstring(now(),1,10);mysql登陆大写字母P是端口C:\ProgramFiles\MySQL\MySQLServer5.6\bin>mysql-h127.0.0.1-P-uroot-p设置root账户的密码mysql>setpasswordfor‘xp‘@‘127.0.0.1‘=password(‘xp132018‘);修改密码:C:\ProgramFiles\MySQL\MySQLServer..
分类:数据库   时间:2016-03-30 18:02:38    阅读次数:211
linux 中 root用户登入mysql数据库权限受限
今天发现一个奇怪问题,root用户登入mysql数据库突然变得权限受限制了,没有权限mysql库我的解决办法是在my.cnf配置文件内增加一条ship-grant免密码使用root账户登入数据库,发现可以查看到所有的数据库了,这时在重新设置下root账户的权限grantallon*.*to‘root‘@‘localhost‘ide..
分类:数据库   时间:2016-03-30 11:14:38    阅读次数:286
Ubuntu14.04 如何修改/etc/sudoers 和错误修改权限的解决办法
开始学习hadoop啦!!! 在Ubuntu14.04上新建了一个名为hadoop的用户,但总是遇到各种权限问题,于是就想干脆把这个账户变成root账户。 网上查到说是直接修改/etc/sudoers,修改时提示read-only,修改不了,自然而然想到去修改文件的权限, sudo chown u+
分类:系统相关   时间:2016-03-16 13:57:46    阅读次数:239
480条   上一页 1 ... 34 35 36 37 38 ... 48 下一页
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!