码迷,mamicode.com
首页 > 其他好文 > 详细

HDU 1090 A+B for Input-Output Practice (II)

时间:2016-10-02 23:43:29      阅读:170      评论:0      收藏:0      [点我收藏+]

标签:

Problem Description
Your task is to Calculate a + b.
 
Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
 
Sample Input
2
1 5
10 20
 
Sample Output
6
30
 
题意:输入n,继续输入n组数据,求和
 
#include <stdio.h>
int main()
{
    int T,a,b;
    scanf("%d", &T);
    while(T--)
    {
         scanf("%d%d", &a, &b);
        printf("%d\n", a+b);
    }
    return 0;
}

 

HDU 1090 A+B for Input-Output Practice (II)

标签:

原文地址:http://www.cnblogs.com/Noevon/p/5928161.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!