Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.
Sample Input
2
1 5
10 20
Sample Output
6
30
题意:输入n,继续输入n组数据,求和
#include <stdio.h>
int main()
{
int T,a,b;
scanf("%d", &T);
while(T--)
{
scanf("%d%d", &a, &b);
printf("%d\n", a+b);
}
return0;
}