码迷,mamicode.com
首页 > 其他好文 > 详细

写一函数,将两个字符串连接

时间:2016-11-11 17:41:17      阅读:329      评论:0      收藏:0      [点我收藏+]

标签:std   data   字符   cat   ace   sam   namespace   cout   输出   

题目描述

写一函数,将两个字符串连接

输入

两行字符串

输出

链接后的字符串

样例输入

123
abc

样例输出

123abc







#include <iostream>
#include <string.h>
using namespace std;
int main()
{
 char a1[1000],a2[1000];
 gets(a1);
 gets(a2);
 cout<<strcat(a1,a2);
 return 0;
}

写一函数,将两个字符串连接

标签:std   data   字符   cat   ace   sam   namespace   cout   输出   

原文地址:http://www.cnblogs.com/programmer-monkey2271971745/p/6054940.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!