码迷,mamicode.com
首页 > 其他好文 > 详细

Hdu 1000 A + B Problem

时间:2017-06-21 09:33:52      阅读:106      评论:0      收藏:0      [点我收藏+]

标签:ret   case   tput   welcome   range   task   while   com   pre   

A + B Problem

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 668462    Accepted Submission(s): 208168

Problem Description

Calculate A + B.

 

 

Input

Each line will contain two integers A and B. Process to end of file.

 

 

Output

For each case, output A + B in one line.

 

 

Sample Input

1 1

 

 

Sample Output

2

 

#include<iostream> using namespace std; 

int main()

{ 

long long a,b;

 while(cin>>a>>b)

{ 

cout<<a+b<<endl;

 }

 return 0;

 }

Hdu 1001 Sum Problem

Sum Problem

Time Limit: 1000/500 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 477885    Accepted Submission(s): 120768

Problem Description

Hey, welcome to HDOJ(Hangzhou Dianzi University Online Judge).

In this problem, your task is to calculate SUM(n) = 1 + 2 + 3 + ... + n.

 

 

Input

The input will consist of a series of integers n, one integer per line.

 

 

Output

For each case, output SUM(n) in one line, followed by a blank line. You may assume the result will be in the range of 32-bit signed integer.

#include<stdio.h>int main()
{
 int i,n,sum=0;
 while(scanf("%d",&n) != EOF) 
  { for(i=0;i<=n;i++)
     {sum=sum+i;}
      printf("%d\n\n",sum);
      sum=0;
  }
 return 0;
}

  

Sample Input

1

100

 

 

Sample Output

1

 

5050

Hdu 1000 A + B Problem

标签:ret   case   tput   welcome   range   task   while   com   pre   

原文地址:http://www.cnblogs.com/zhangliu/p/7057766.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!