码迷,mamicode.com
首页 > 其他好文 > 详细

Hdu 1093 A+B for Input-Output Practice (V)

时间:2017-06-21 11:29:55      阅读:168      评论:0      收藏:0      [点我收藏+]

标签:line   sum   mission   lin   des   logs   blog   each   can   

A+B for Input-Output Practice (V)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 78294    Accepted Submission(s): 52316

Problem Description

Your task is to calculate the sum of some integers.

 

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

 

 

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

 

 

Sample Input

2

4 1 2 3 4

5 1 2 3 4 5

 

 

Sample Output

10

15

#include<stdio.h> int main()
 {
   int n,a,b,s,i;
   scanf("%d",&n);
   while(n--)
   { 
     s=0;
     scanf("%d",&a);
     for(i=1;i<=a;i++)
     {
       scanf("%d",&b);
       s+=b;                 
     }     printf("%d\n",s);                                                        
   }  
  return 0;     
 }

  

Hdu 1093 A+B for Input-Output Practice (V)

标签:line   sum   mission   lin   des   logs   blog   each   can   

原文地址:http://www.cnblogs.com/zhangliu/p/7057872.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!