码迷,mamicode.com
首页 > 其他好文 > 详细

Hdu 1094 A+B for Input-Output Practice (VI)

时间:2017-06-21 11:39:44      阅读:122      评论:0      收藏:0      [点我收藏+]

标签:mis   ota   rac   print   others   hdu   mission   nbsp   miss   

A+B for Input-Output Practice (VI)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 73325    Accepted Submission(s): 49121

Problem Description

Your task is to calculate the sum of some integers.

 

Input

Input contains multiple test cases, and one case one line. Each case starts with an integer N, and then N integers follow in the same line.

 

Output

For each test case you should output the sum of N integers in one line, and with one line of output for each line in input.

 

Sample Input

4 1 2 3 4

5 1 2 3 4 5

 

Sample Output

10

15

#include<stdio.h>  int main()
 {
   int a,b,s,i;
   while(scanf("%d",&a)!=EOF)
   { 
     s=0;
     for(i=1;i<=a;i++)
     {
       scanf("%d",&b);
       s+=b;                 
    }
     printf("%d\n",s);                                                        
   }
  return 0;
 }

  

Hdu 1094 A+B for Input-Output Practice (VI)

标签:mis   ota   rac   print   others   hdu   mission   nbsp   miss   

原文地址:http://www.cnblogs.com/zhangliu/p/7057876.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!