码迷,mamicode.com
首页 > 其他好文 > 详细

Hdu 1092 A+B for Input-Output Practice (IV)

时间:2017-06-21 11:54:45      阅读:143      评论:0      收藏:0      [点我收藏+]

标签:logs   sam   his   nat   lin   rip   practice   highlight   tar   

A+B for Input-Output Practice (IV)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 105730    Accepted Submission(s): 55840

Problem Description

Your task is to Calculate the sum of some integers.

 

 

Input

Input contains multiple test cases. Each test case contains a integer N, and then N integers follow in the same line. A test case starting with 0 terminates the input and this test case is not to be processed.

 

 

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

 

 

Sample Input

4 1 2 3 4

5 1 2 3 4 5

0

 

 

Sample Output

10

15

#include<stdio.h>  int main()
 {
   int a,b,s,i;
   while(scanf("%d",&a)&&a)
   { 
     s=0;
     for(i=1;i<=a;i++)
     {
       scanf("%d",&b);
       s+=b;                 
    }
     printf("%d\n",s);                                                        
   }
  return 0;
 }

  

Hdu 1092 A+B for Input-Output Practice (IV)

标签:logs   sam   his   nat   lin   rip   practice   highlight   tar   

原文地址:http://www.cnblogs.com/zhangliu/p/7057869.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!