码迷,mamicode.com
首页 > 其他好文 > 详细

IO-02. 整数四则运算

时间:2014-09-05 17:50:41      阅读:183      评论:0      收藏:0      [点我收藏+]

标签:style   blog   color   io   java   ar   strong   div   sp   

本题要求编写程序,计算2个正整数的和、差、积、商并输出。题目保证输入和输出全部在整型范围内。

输入格式:

输入在一行中给出2个正整数A和B。

输出格式:

在4行中按照格式“A 运算符 B = 结果”顺序输出和、差、积、商。

输入样例:

3 2

输出样例:

3 + 2 = 5
3 - 2 = 1
3 * 2 = 6
3 / 2 = 1
import java.util.Scanner;
public class Main {
     public static void main(String[] args)
         {
             Scanner input = new Scanner(System.in);
             int a = input.nextInt();
             int b = input.nextInt();
             System.out.println(a+" + "+b+" = "+(a+b));
             System.out.println(a+" - "+b+" = "+(a-b));
             System.out.println(a+" * "+b+" = "+(a*b));
             System.out.println(a+" / "+b+" = "+(a/b));
         }
}

 



IO-02. 整数四则运算

标签:style   blog   color   io   java   ar   strong   div   sp   

原文地址:http://www.cnblogs.com/lsgcoder101/p/3958272.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!