码迷,mamicode.com
首页 > 其他好文 > 详细

ZOJ Problem Set - 1001

时间:2018-06-04 16:52:39      阅读:145      评论:0      收藏:0      [点我收藏+]

标签:cout   pairs   second   int   pre   out   names   sep   using   

ZOJ Problem Set - 1001
A + B Problem

Time Limit: 2 Seconds      Memory Limit: 65536 KB


Calculate a + b

Input

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line.

Output

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

Sample Input

1 5

Sample Output

6

Hint

Use + operator

// 竟然不是大整数  真是不知打那小于 40% 的AC比率是哪里来的.....

技术分享图片

 

#include <iostream>
#include <algorithm>
#include <cstring>

using namespace std ; 

int main(){

    int a , b ; 
    while(cin >> a >> b){
        cout << a+b << endl ; 
    }

    return 0 ; 
}

 

ZOJ Problem Set - 1001

标签:cout   pairs   second   int   pre   out   names   sep   using   

原文地址:https://www.cnblogs.com/yi-ye-zhi-qiu/p/9132997.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!