码迷,mamicode.com
首页 > 其他好文 > 详细

HDU 2075 A|B?

时间:2018-06-25 21:01:24      阅读:120      评论:0      收藏:0      [点我收藏+]

标签:its   get   using   lan   nbsp   ali   otto   int   tle   

http://acm.hdu.edu.cn/showproblem.php?pid=2075

 

Problem Description
正整数A是否能被正整数B整除,不知道为什么xhd会研究这个问题,来帮帮他吧。
 
Input
输入数据的第一行是一个数据T,表示有T组数据。
每组数据有两个正整数A和B(A,B<10^9)。
 
Output
对于每组输入数据,输出"YES"表示可以被整除,"NO"表示不能被整除。
 
Sample Input
2
4 2
5 3
 
Sample Output
YE NO
 
代码:
#include <bits/stdc++.h>

using namespace std;

int main()
{
    int T;
    cin>>T;
    for(int i=1;i<=T;i++)
    {
        int A,B;
        cin>>A>>B;
        if(A%B==0)
            cout<<"YES"<<endl;
        else
            cout<<"NO"<<endl;
    }
    return 0;
}

  

HDU 2075 A|B?

标签:its   get   using   lan   nbsp   ali   otto   int   tle   

原文地址:https://www.cnblogs.com/zlrrrr/p/9226198.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!