码迷,mamicode.com
首页 > 其他好文 > 详细

13:反向输出一个三位数

时间:2020-10-08 19:45:10      阅读:30      评论:0      收藏:0      [点我收藏+]

标签:put   编程   limit   main   sample   c++   noi   mit   cpp   

OpenJudge-1.3编程基础之算术表达式与顺序执行-13:反向输出一个三位数
总Time Limit: 1000ms     Memory Limit: 65536kB

Description

将一个三位数反向输出。

Input

一个三位数n。

Output

反向输出n。

Sample Input

100

Sample Output

001

C++ Code

#include<iostream>
using namespace std;
int main()
{
      int a,a1,a2,a3;
      cin>>a;
      a1=a/100;
      a2=a%100/10;
      a3=a%10;
      cout<<a3<<a2<<a1;
      return 0;
}

13:反向输出一个三位数

标签:put   编程   limit   main   sample   c++   noi   mit   cpp   

原文地址:https://www.cnblogs.com/huishou1981/p/13781682.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!