码迷,mamicode.com
首页 > 其他好文 > 详细

HDU2101 A + B Problem Too【水题】

时间:2015-01-23 21:33:57      阅读:433      评论:0      收藏:0      [点我收藏+]

标签:

A + B Problem Too


Time Limit: 3000/1000 MS (Java/Others)    Memory Limit: 32768/32768 K (Java/Others)
Total Submission(s): 12745    Accepted Submission(s): 9499

Problem Description
This problem is also a A + B problem,but it has a little difference,you should determine does (a+b) could be divided with 86.For example ,if (A+B)=98,you should output no for result.
 
Input
Each line will contain two integers A and B. Process to end of file.
 
Output
For each case, if(A+B)%86=0,output yes in one line,else output no in one line.
 
Sample Input
1 1
8600 8600
 
Sample Output
no
yes
 
Source

HDU 2007-6 Programming Contest


题目大意:判断(A+B)%86是否等于0,等于0输出"yes",否则输出"no"。

思路:水的不能再水了。。。


#include<iostream>
#include<algorithm>
#include<cstdio>
#include<cstring>
using namespace std;

int main()
{
    int A,B;
    while(cin >> A >> B)
    {
        if((A+B)%86)
            cout << "no" << endl;
        else
            cout << "yes" << endl;
    }

    return 0;
}



HDU2101 A + B Problem Too【水题】

标签:

原文地址:http://blog.csdn.net/lianai911/article/details/43062653

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!