码迷,mamicode.com
首页 > 其他好文 > 详细

ACM——A + B Problem (2)

时间:2014-06-18 13:34:20      阅读:223      评论:0      收藏:0      [点我收藏+]

标签:style   class   blog   code   java   color   

A + B Problem (2)

时间限制(普通/Java):1000MS/3000MS          运行内存限制:65536KByte
总提交:2600            测试通过:1372

描述

Calculate a + b.

输入

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line. A line containing 0 0 terminates the input and this line is not to be processed.

输出

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

样例输入

1 5
3 3
0 0

样例输出

6
6

题目来源

HDUOJ

 

#include<iostream>
#include<vector>
using namespace std;
int main(){
    int i,a,b;
    vector<int> ivec;
    while(cin>>a>>b)
    {
        if(a==0&&b==0)
            break;
        ivec.push_back(a+b);
    }
    for(i=0;i<ivec.size();i++)
        cout<<ivec[i]<<endl;
    return 0;
}

 

 

 

ACM——A + B Problem (2),布布扣,bubuko.com

ACM——A + B Problem (2)

标签:style   class   blog   code   java   color   

原文地址:http://www.cnblogs.com/BasilLee/p/3791825.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!