码迷,mamicode.com
首页 > 其他好文 > 详细

HDU-1093-A+B for Input-Output Practice (V)(水题也WA?)

时间:2015-07-15 15:06:18      阅读:96      评论:0      收藏:0      [点我收藏+]

标签:水题也wa   来一场大雨吧   

A+B for Input-Output Practice (V)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 56612    Accepted Submission(s): 38128


Problem Description
Your task is to calculate the sum of some integers.
 

Input
Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line. 
 

Output
For each group of input integers you should output their sum in one line, and with one line of output for each line in input. 
 

Sample Input
2 4 1 2 3 4 5 1 2 3 4 5
 

Sample Output
10 15
 

Author
lcy
 

Recommend
We have carefully selected several similar problems for you:  1094 1095 1096 1061 1108 

#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
    int n,k,a,sum;
    scanf("%d",&n);
    while(n--)
    {
        scanf("%d",&k);
        sum=0;
        for(int i=0;i<k;i++)
        {
            scanf("%d",&a);
            sum+=a;
        }
        printf("%d\n",sum);
    }
    return 0;
}



 

版权声明:本文为博主原创文章,未经博主允许不得转载。

HDU-1093-A+B for Input-Output Practice (V)(水题也WA?)

标签:水题也wa   来一场大雨吧   

原文地址:http://blog.csdn.net/qq_16542775/article/details/46892649

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!