码迷,mamicode.com
首页 > 其他好文 > 详细

HDU-1091-A+B for Input-Output Practice (III)(继续水)

时间:2015-07-15 15:09:49      阅读:81      评论:0      收藏:0      [点我收藏+]

标签:

A+B for Input-Output Practice (III)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 84220    Accepted Submission(s): 44153


Problem Description
Your task is to Calculate a + b.
 

Input
Input contains multiple test cases. Each test case contains a pair of integers a and b, one pair of integers per line. A test case containing 0 0 terminates the input and this test case is not to be processed.
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

Sample Input
1 5 10 20 0 0
 

Sample Output
6 30
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:  1092 1093 1094 1095 1096 


#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
    int a,b;
    while(scanf("%d%d",&a,&b)!=EOF)
    {
        if(a==0&&b==0)
            break;
        printf("%d\n",a+b);
    }
    return 0;
}


 

版权声明:本文为博主原创文章,未经博主允许不得转载。

HDU-1091-A+B for Input-Output Practice (III)(继续水)

标签:

原文地址:http://blog.csdn.net/qq_16542775/article/details/46892345

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!