码迷,mamicode.com
首页 > 其他好文 > 详细

HDU-1090-A+B for Input-Output Practice (II)(骗访问量的)

时间:2015-07-15 15:11:36      阅读:120      评论:0      收藏:0      [点我收藏+]

标签:

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 73325    Accepted Submission(s): 47653


Problem Description
Your task is to Calculate a + b.
 

Input
Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.
 

Output
For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input. 
 

Sample Input
2 1 5 10 20
 

Sample Output
6 30
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:  1091 1092 1093 1094 1095 


#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
    int a,b,n;
    scanf("%d",&n);
    while(n--)
    {
        scanf("%d%d",&a,&b);
        printf("%d\n",a+b);
    }
    return 0;
}





 

版权声明:本文为博主原创文章,未经博主允许不得转载。

HDU-1090-A+B for Input-Output Practice (II)(骗访问量的)

标签:

原文地址:http://blog.csdn.net/qq_16542775/article/details/46892241

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!