码迷,mamicode.com
首页 > 其他好文 > 详细

HDU-1095-A+B for Input-Output Practice (VII)(多一个空格?)

时间:2015-07-15 17:11:16      阅读:90      评论:0      收藏:0      [点我收藏+]

标签:多一个空格   水的漂亮   

A+B for Input-Output Practice (VII)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 52439    Accepted Submission(s): 35139


Problem Description
Your task is to Calculate a + b.
 

Input
The input will consist of a series of pairs of integers a and b, separated by a space, one pair of integers per line. 
 

Output
For each pair of input integers a and b you should output the sum of a and b, and followed by a blank line. 
 

Sample Input
1 5 10 20
 

Sample Output
6 30
 

Author
lcy
 

Recommend
JGShining   |   We have carefully selected several similar problems for you:  1096 1061 1108 1018 1170



#include<iostream>
#include<cstdio>
using namespace std;
int main()
{
    int a,b;
    while(scanf("%d%d",&a,&b)!=EOF)
    {
        printf("%d\n\n",a+b);
    }
    return 0;
}


 

版权声明:本文为博主原创文章,未经博主允许不得转载。

HDU-1095-A+B for Input-Output Practice (VII)(多一个空格?)

标签:多一个空格   水的漂亮   

原文地址:http://blog.csdn.net/qq_16542775/article/details/46893471

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!