码迷,mamicode.com
首页 > 其他好文 > 详细

hdu 1000

时间:2015-07-30 00:26:42      阅读:235      评论:0      收藏:0      [点我收藏+]

标签:


A + B Problem

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 486513    Accepted Submission(s): 154130


Problem Description

Calculate A + B
 
Input

Each line will contain two integers A and B. Process to end of file.
 
Output

For each case, output A + B in one line.

Sample Input

1 1

Sample Output

2
#include<iostream>
using namespace std;
int main(){
    int a,b;
    while(cin>>a>>b){
        cout<<a+b<<endl;
    }
    return 0;
}

 

hdu 1000

标签:

原文地址:http://www.cnblogs.com/wabi87547568/p/4687719.html

(0)
(0)
   
举报
评论 一句话评论(0
登录后才能评论!
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!