码迷,mamicode.com
首页 > 其他好文
[Practical Git] Configure global settings with git config
You can set up global "git config" settings that apply to all git projects on your system. In this lesson, we review how the ./gitconfig file works. W ...
分类:其他好文   时间:2016-08-12 06:43:33    阅读次数:149
createReport 生成报价之 卡机空调
post request: { "isDebug": "1", "action": "createReport", "token": "687ed3af-bc9d-400e-ac5e-ac73d593405e", "requestData": { "ConfigKeys": [ "F5E2417E- ...
分类:其他好文   时间:2016-08-12 06:42:54    阅读次数:131
[Practical Git] Remove unnecessary git tracking with .gitignore files
Most projects have automatically generated files or folders from the operating system, applications, package managers etc. Usually, we don't want to i ...
分类:其他好文   时间:2016-08-12 06:42:29    阅读次数:126
告诉你一个真实的OpenStack:都谁在用,用来干什么?
告诉你一个真实的OpenStack:都谁在用,用来干什么? 告诉你一个真实的OpenStack:都谁在用,用来干什么? 告诉你一个真实的OpenStack:都谁在用,用来干什么? OpenStack基金会近日发布的双年调查报告显示,开源云计算软件OpenStack正在进入主流企业市场,但该项目依然面 ...
分类:其他好文   时间:2016-08-12 06:43:40    阅读次数:95
CS229:监督学习
定义符号 m:训练样本的数目 n:特征的数量 x‘s:输入变/特征值 y‘s:输出变量/目标变量 (x,y):训练样本 ->(x(i),y(i)):训练集,第i个训练样本,i=1,2..,m 监督学习 定义:(口头表达,非正式)我们给学习算法一个数据集,这个数据集由“正确答案”组成,它的目标是给定某 ...
分类:其他好文   时间:2016-08-12 06:42:01    阅读次数:161
浅谈三角函数系
高中最早引入"两角和与差的余弦,正弦,正切"是在上海教育出版社高中一年级第二学期教材中,我们通过单位圆中两个坐标点的旋转,构造出了一个的角。具体不再赘述。 我们知道 通过字母替换得到 我们使用这样一个很好的性质,计算 得到了 通过字母替换得到 以上四个公式是我们推导积化和差的重要基础。我们先将两角和... ...
分类:其他好文   时间:2016-08-12 06:40:35    阅读次数:687
DOM
一 获取页面元素的三种方式 1 document.getElementById 2 document.getElementsByTagName 3 document.getElementsByClassName 二 DOM事件 1 三要素 事件源 , 时间名称和 事件处理程序 2 常用事件类型 on ...
分类:其他好文   时间:2016-08-12 06:42:43    阅读次数:119
jetty各个版本对应的jdk版本
原文:jetty各个版本对应的jdk版本1:jetty各个版本信息版本号发布及维护年份托管平台JVM版本支持的协议servlet版本JSP版本目前状态9.32015Eclipse1.8HTTP/1.1 (RFC 7230), HTTP/2 (RFC 7540), WebSocket (RFC 645... ...
分类:其他好文   时间:2016-08-12 06:40:18    阅读次数:662
255. Verify Preorder Sequence in Binary Search Tree
昨天写的,几乎要超时。600ms+ = =换了种方法直接LTE了 ...
分类:其他好文   时间:2016-08-12 06:39:43    阅读次数:143
最新RubyMine2016.2开发Ruby ON Rails(ROR)程序的流程
1.RubyMine新建ROR工程 File->New Project 选择Rails下的"New Application" 点击OK 后生成ROR项目 2.添加 Controller 新建项目后,在在工程名上右键->新建 填入Controller的名字,点击OK即可 生成C... ...
分类:其他好文   时间:2016-08-12 06:39:32    阅读次数:713
[Practical Git] Compare file changes with git diff
It can be helpful to see the changes between two sets of code; git diff lets us do this by comparing two Git references and outputting the differences ...
分类:其他好文   时间:2016-08-12 06:40:00    阅读次数:157
fedora装机后要运行的脚本(原创)
脚本:sh.sh ...
分类:其他好文   时间:2016-08-12 06:38:53    阅读次数:137
花桥楼盘
虽说花桥算不上是荒、凉、偏、远,但发展规划自然是比不上“魔都”,但相较于上海动辄两三万每平方米的房价而言,花桥房价绝对可以说是低至谷底。据小编观察,在一人一家昆山花桥专线看房团活动中,前来看房的网友中,8成以上来自上海,不仅如此,花桥的很多盘本身就是针对上海购房者,上海购房者在拉动花桥楼市成交量方面 ...
分类:其他好文   时间:2016-08-12 06:38:56    阅读次数:245
[Practical Git] Show who changed a line last with git blame
When working on a file, we often want to know who made certain changes last; we can use git blame to see details about the last modification of each l ...
分类:其他好文   时间:2016-08-12 06:40:28    阅读次数:146
BZOJ3567 : AABB
考虑以块大小为$32$将序列分块,设$s[i][j]$表示前$i$块和前$j$块矩形相交的对数,$f[i][j]$表示矩形$i$和前$j$块的相交个数。 如果矩形$i$和$j$相交,那么有: $x_1[j] < x_2[i]$ $x_2[j] > x_1[i]$ $y_1[j] < y_2[i]$ ...
分类:其他好文   时间:2016-08-12 06:39:14    阅读次数:166
如何做好一个ORM框架
很多人都不太认可以第三方ORM,因为考虑的点不够全面,没有用户群体大的ORM有保证,这点是不可否认确是事实。 但是往往用户群体大的ORM又有不足之处,就拿用户群体最多的两个ORM来说一下吧 1、EF EF性能够用,但是总体还是和轻量级ORM有一定差距,如果没有差距就没有Dapper什么事儿了。 2、 ...
分类:其他好文   时间:2016-08-12 06:37:52    阅读次数:239
【转】为什么Github没有记录你的Contributions
【转】为什么Github没有记录你的Contributions字数985 阅读0 评论0 喜欢0记录下为什么github 提交的时候,没有记录到 github 的那个日历上。Paste_Image.png明明天天都有提交,但是为什么都没有记录上来呢? 想让这个日历上满满的绿色,但是发现提交都没有被统... ...
分类:其他好文   时间:2016-08-12 06:37:21    阅读次数:202
© 2014 mamicode.com 版权所有  联系我们:gaon5@hotmail.com
迷上了代码!